Bug 1026693 - BPMS EAP zip file contains java source code.
BPMS EAP zip file contains java source code.
Status: CLOSED DUPLICATE of bug 1020902
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Build and Assembly (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Julian Coleman
Marek Baluch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 04:13 EST by Marek Baluch
Modified: 2013-11-06 09:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 09:25:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Baluch 2013-11-05 04:13:59 EST
[mbaluch@localhost bpms]$ find . -name "*.java"
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/backend/UberFireIdentityProvider.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/backend/RequestScopedProducer.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/backend/ApplicationScopedProducer.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/backend/AppSetup.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/resources/i18n/AppConstants.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/resources/images/AppImages.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/resources/AppResource.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/KieWorkbenchEntryPoint.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/navbar/LogoWidgetView.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/navbar/ComplementNavAreaPresenter.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/navbar/LogoWidgetPresenter.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/navbar/ComplementNavAreaView.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/navbar/AppNavBar.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/home/HomeProducer.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/perspectives/AdministrationPerspectiveActivity.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/perspectives/DroolsAuthoringPerspectiveActivity.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/perspectives/DroolsAuthoringPerspective.java
./standalone/deployments/business-central.war/WEB-INF/classes/org/kie/workbench/client/perspectives/AdministrationPerspective.java
Comment 1 Marek Baluch 2013-11-06 09:25:10 EST

*** This bug has been marked as a duplicate of bug 1020902 ***

Note You need to log in before you can comment on or make changes to this bug.