Bug 10267 - Custom server in Installer
Custom server in Installer
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
http://www.pinnaclemall.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-20 13:38 EST by rich
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 08:05:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rich 2000-03-20 13:38:24 EST
There seemes to be a problem with the installer.  I have tried numerous
methods of installing a custom system (ftp, hard drive, cdrom) and they
all seems to crash in the same place.

The problem seems to be in either reading or writing the package selection
results.  The program ends with a python error that says something about a
file /usr is not found.

In the xversion of the installer the system just crashed, no error now
nothing.  It just sat there until I exited xwindows and looked at the
virtual consoles.  The error wasn't in the logs eith just on the console.

I initially thout the problem was related to my large hard drive with 3
primary partitions and 4 logical but when I choose to install Server
system instead of custom the system installed fine.

I downloaded the bootnet.img a few weeks ago and again yesterday.  I know
this message isn't very specific but if you e-mail me with the information
you need I'm willing to do what I did to get the errors and tell you what
they are.
Comment 1 Jay Turner 2000-03-21 15:01:59 EST
Please submit the full details of the error message which you are seeing.  That
is the only way that we will be able to replicate the problem here in the lab.
Comment 2 Jay Turner 2000-04-24 08:05:59 EDT
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.