Bug 1026748 - firefox conflicts with xulrunner
firefox conflicts with xulrunner
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firefox (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: ---
Assigned To: Martin Stransky
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 06:04 EST by Dalibor Pospíšil
Modified: 2013-11-05 06:43 EST (History)
0 users

See Also:
Fixed In Version: RHSA-2013:15974
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 06:42:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dalibor Pospíšil 2013-11-05 06:04:08 EST
Description of problem:
During installation anaconda stops with saying
firefox conflicts with xulrunner-24.0-1.el7.ppc64 
firefox-17.0.9-1.el7.ppc64 requires libxpcom.so()(64bit) 

Version-Release number of selected component (if applicable):
firefox-17.0.9-1.el7
RHEL-7.0-20131030.1

How reproducible:
100%

Additional info:
see console logs in job https://beaker.engineering.redhat.com/jobs/533445

http://beaker-archive.app.eng.bos.redhat.com/beaker-logs/2013/11/5334/533445/1113117/console.log

Note You need to log in before you can comment on or make changes to this bug.