Bug 1026897 - [RHSC] Log Message Needs Clarity: Gluster command [<UNKNOWN>] failed on server
[RHSC] Log Message Needs Clarity: Gluster command [<UNKNOWN>] failed on server
Status: CLOSED WONTFIX
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Sahina Bose
storage-qa-internal@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 10:39 EST by Matt Mahoney
Modified: 2015-08-31 05:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 05:59:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Mahoney 2013-11-05 10:39:33 EST
Description of problem:
After adding two hosts, and then stopping one of the hosts glusterd process - The console message is generated, which needs clarity:

Gluster command [<UNKNOWN>] failed on server <serverName>

Version-Release number of selected component (if applicable):
CB6

How reproducible:


Steps to Reproduce:
1. Add two servers to a cluster
2. On one of the servers "service glusterd stop"
3.

Actual results:
UI message contains "<UNKNOWN>".

Expected results:
Message should be clear and specific, and not "UNKNOWN"


Additional info:
Comment 2 Dusmant 2013-11-12 08:34:19 EST
Cant be taken in Corbett, because of time constraint...
Comment 3 Dusmant 2015-08-31 05:59:31 EDT
We are not planning to fix it. Hence closing this BZ. If you think, it's applicable for 3.x release and would have an impact on customer, pls. open up a new BZ with the appropriate version. Thanks, -Dusmant

Note You need to log in before you can comment on or make changes to this bug.