Bug 1026900 - Send EOT and SEND FF option
Send EOT and SEND FF option
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 10:41 EST by juan ortiz
Modified: 2013-11-11 05:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 05:47:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example 1 (79.22 KB, image/jpeg)
2013-11-05 10:41 EST, juan ortiz
no flags Details

  None (edit)
Description juan ortiz 2013-11-05 10:41:34 EST
Created attachment 819831 [details]
example 1

Description of problem:

i use to work with redhat 7.2, as i create the printer i put the send eot and send ff option in order to the dot matrix printer epson 890fx eject the paper of the printer, but that option is current unavailable on fedora 19. how can i establich that option on fedora 19? im using samba printers on windows in order the printer eject the paper off the printer, please help me

Version-Release number of selected component (if applicable):

fedora 19

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2013-11-08 12:27:01 EST
The "SendFF" option is still available when using the "textonly" driver (textonly.ppd).

Is that not working for you?
Comment 2 juan ortiz 2013-11-08 15:23:30 EST
It works good in the fedora 19 i found that option accidentally, but not works correctly in the fedora 17 maybe due to cups problem
Comment 3 Tim Waugh 2013-11-11 05:47:25 EST
OK, thanks, closing. (Fedora 17 is no longer supported.)

Note You need to log in before you can comment on or make changes to this bug.