Bug 1026904 - Access granted with invalid sudoRunAsUser/sudoRunAsGroup
Access granted with invalid sudoRunAsUser/sudoRunAsGroup
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sudo (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Daniel Kopeček
David Spurek
:
: 1006991 (view as bug list)
Depends On: 886648
Blocks: 947775 1006991
  Show dependency treegraph
 
Reported: 2013-11-05 10:43 EST by David Spurek
Modified: 2015-03-02 00:28 EST (History)
7 users (show)

See Also:
Fixed In Version: sudo-1.8.6p7-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 886648
Environment:
Last Closed: 2014-06-13 07:40:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Daniel Kopeček 2013-11-07 08:42:12 EST
*** Bug 1006991 has been marked as a duplicate of this bug. ***
Comment 4 Ludek Smid 2014-06-13 07:40:34 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.