Bug 1026930 - OVIRT35 - [RFE] Package oVirt windows guest tools ISO and put it in ovirt repositories
OVIRT35 - [RFE] Package oVirt windows guest tools ISO and put it in ovirt rep...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-installer (Show other bugs)
unspecified
Unspecified Unspecified
high Severity low
: ---
: 3.5.0
Assigned To: Lev Veyde
Jiri Belka
integration
: FutureFeature
Depends On:
Blocks: 1026933
  Show dependency treegraph
 
Reported: 2013-11-05 11:42 EST by Greg Sheremeta
Modified: 2015-01-22 07:18 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: [RFE] Package virtio-win and put it in ovirt repositories Reason: Result (if any):
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-17 08:19:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 29044 master MERGED oVirt-WGT: Initial Release for 3.5 Never

  None (edit)
Description Greg Sheremeta 2013-11-05 11:42:50 EST
Description of problem:
It would be nice if virtio-win ISO were pre-populated in ISO domain for easy installation onto Windows hosts. First step is to RPM package virtio-win and put it in ovirt repositories.

Version-Release number of selected component (if applicable):
N/A, master

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:
N/A

Expected results:
can yum install virtio-win  from ovirt repos

Additional info:
Comment 1 Sandro Bonazzola 2013-11-07 04:14:58 EST
Targeting to 3.3.2, let's try to have this in.
Comment 2 Sandro Bonazzola 2013-11-28 10:33:39 EST
Re-targeting to 3.3.3 since the bug is not resolved in 3.3.2 beta and is not blocking 3.3.2 release tracker (bug #1027349)
Comment 3 Sandro Bonazzola 2014-01-22 06:29:00 EST
Re targeting to 3.3.4 as not blocking 3.3.3 release.
Comment 4 Sandro Bonazzola 2014-02-20 04:12:31 EST
Will this make 3.3.4 or 3.4.0? If not, please retarget to 3.5.0.
Comment 6 Antonin Pagac 2014-10-02 08:09:40 EDT
Marking as verified..

I can install virtio-win-1.7.1-1.el6_5.noarch from rhevm3.5 repository.

Red Hat Enterprise Virtualization Manager Version: 3.5.0-0.13.beta.el6ev
Comment 8 Sandro Bonazzola 2014-10-17 08:19:47 EDT
oVirt 3.5 has been released and should include the fix for this issue.
Comment 9 Antonin Pagac 2015-01-22 07:18:31 EST
The package ovirt-guest-tools can be installed from ovirt-3.5 repositories.

Note You need to log in before you can comment on or make changes to this bug.