Bug 1026951 - [abrt] evolution-data-server-3.8.5-5.fc19: bookview_stop_thread: Process /usr/libexec/evolution-addressbook-factory was killed by signal 6 (SIGABRT)
[abrt] evolution-data-server-3.8.5-5.fc19: bookview_stop_thread: Process /usr...
Status: CLOSED DUPLICATE of bug 996358
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:ff965935c3aaa024c1995f73d00...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 12:26 EST by Gregory Seaborn
Modified: 2013-11-05 12:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-05 12:44:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.96 KB, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: core_backtrace (21.79 KB, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: dso_list (22.44 KB, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: environ (1.03 KB, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: maps (103.80 KB, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: open_fds (883 bytes, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: proc_pid_status (953 bytes, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details
File: var_log_messages (534 bytes, text/plain)
2013-11-05 12:26 EST, Gregory Seaborn
no flags Details

  None (edit)
Description Gregory Seaborn 2013-11-05 12:26:07 EST
Description of problem:
Was just sending an email--started typing in the name of a colleague in the "To" line, and instead of a look happening, I had a bug alert pop up, saying that the address book / lookup had crashed.

Version-Release number of selected component:
evolution-data-server-3.8.5-5.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 3
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: bookview_stop_thread
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.11.6-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #6 bookview_stop_thread at e-data-book-view.c:266
 #7 g_thread_proxy at gthread.c:798
 #9 lseek64 at ../sysdeps/unix/syscall-template.S:81
Comment 1 Gregory Seaborn 2013-11-05 12:26:13 EST
Created attachment 819908 [details]
File: backtrace
Comment 2 Gregory Seaborn 2013-11-05 12:26:16 EST
Created attachment 819909 [details]
File: cgroup
Comment 3 Gregory Seaborn 2013-11-05 12:26:20 EST
Created attachment 819910 [details]
File: core_backtrace
Comment 4 Gregory Seaborn 2013-11-05 12:26:23 EST
Created attachment 819911 [details]
File: dso_list
Comment 5 Gregory Seaborn 2013-11-05 12:26:25 EST
Created attachment 819912 [details]
File: environ
Comment 6 Gregory Seaborn 2013-11-05 12:26:29 EST
Created attachment 819913 [details]
File: limits
Comment 7 Gregory Seaborn 2013-11-05 12:26:32 EST
Created attachment 819914 [details]
File: maps
Comment 8 Gregory Seaborn 2013-11-05 12:26:35 EST
Created attachment 819915 [details]
File: open_fds
Comment 9 Gregory Seaborn 2013-11-05 12:26:37 EST
Created attachment 819916 [details]
File: proc_pid_status
Comment 10 Gregory Seaborn 2013-11-05 12:26:40 EST
Created attachment 819917 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-11-05 12:44:30 EST
Thanks for a bug report. This is similar to bug #996358, thus I mark this as a duplicate of it. I'd like to ask, what addressbook types (On This Computer/LDAP/...) do you have configured for autocompletion, please? You can see them ad Edit->Preferences->Contacts.

*** This bug has been marked as a duplicate of bug 996358 ***

Note You need to log in before you can comment on or make changes to this bug.