Bug 1027 - Restarting WindowMaker sometimes switch to another wm...
Summary: Restarting WindowMaker sometimes switch to another wm...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker   
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-02 17:02 UTC by paolo.saggese
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-06 00:01:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description paolo.saggese 1999-02-02 17:02:09 UTC
Hi,

	ok, that's a very minor thing but... but I'll let you know.
The problem is the following.

I use W.Maker as coming from RH 5.2 (I think it's simply
great!). Everityng works just fine, but if I use the
Exit->Restart menu command more than once in a session,
instead of restarting itself it switch to some other WM
(usually "blackbox" if it is installed, or fvwm if not) or,
more rarely, it just quit the session.

Comment 1 David Lawrence 1999-02-05 22:40:59 UTC
We were unable to replicate this on test machine in our lab.


Note You need to log in before you can comment on or make changes to this bug.