Bug 1027020 - can't check/uncheck logging conversations in amsn
can't check/uncheck logging conversations in amsn
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: amsn (Show other bugs)
19
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Sander Hoentjen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 18:04 EST by John Mev
Modified: 2013-11-06 06:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 06:57:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mev 2013-11-05 18:04:12 EST
Description of problem:
impossible to check/uncheck the logging conversations button in /preferences/logging

Version-Release number of selected component (if applicable):

0.98.9 from fedora repo

How reproducible:
Installing from repo and launching the program, it is impossible to uncheck the option "log all conversations for future viewing"

Steps to Reproduce:
1.
2.
3.

Actual results:
I imported a ~/.amsn/config.xml file from an older release and then this option is unchecked. But at this time, impossible to turn the option on .

Expected results:


Additional info:
Comment 1 John Mev 2013-11-06 06:57:31 EST
OK 

after having registered a new account, this option can be turned on/off again.

This is not a bug, it's a feature :)

Note You need to log in before you can comment on or make changes to this bug.