Bug 1027045 - [ALL_lang] The description for Minimum RAM might be wrong
[ALL_lang] The description for Minimum RAM might be wrong
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: z2
: 4.0
Assigned To: Julie Pichon
Lijun Li
2013.2.2
: i18n, Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-05 19:47 EST by Mie Yamamoto
Modified: 2016-04-26 11:41 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-django-horizon-2013.2.2-1.el6ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-04 15:13:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
minimum RAM description (127.21 KB, image/png)
2013-11-05 19:47 EST, Mie Yamamoto
no flags Details
Fixed - Minumum RAM (187.13 KB, image/png)
2014-02-23 17:31 EST, Yuko Katabami
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 56501 None None None Never
OpenStack gerrit 65506 None None None Never

  None (edit)
Description Mie Yamamoto 2013-11-05 19:47:00 EST
Created attachment 820095 [details]
minimum RAM description

Description of problem:
The description for Minimum RAM might be wrong
"The minimum disk size required to boot the image. If unspecified, this value defaults to 0 (no minimum)"

Version-Release number of selected component (if applicable): 4.0


How reproducible:100%


Steps to Reproduce:
1. Log in to Dashboard with Admin account.
2. Click "Settings" menu and change the language to Japanese.
3.Click on Admin-System Panel-Images tab from the left side panel
4. Click on Create Image on the top right hand side.
5. A pop up window "create an image" displays.
6. Click on Minimum RAM field and the description window pops up

Actual results:
"The minimum disk size required to boot the image. If unspecified, this value defaults to 0 (no minimum)"

Expected results:
"The minimum RAM size" in stead of the minimum disk size

Additional info:
Comment 2 Julie Pichon 2013-11-12 11:36:12 EST
Well spotted! Still applies to master upstream. The English string needs to be fixed up.
Comment 3 Julie Pichon 2014-01-08 12:19:38 EST
Moving to mid-Feb to leave time for the translations to catch up.
Comment 4 Julie Pichon 2014-01-29 06:56:34 EST
The upstream review was merged for stable/havana and will be included in 2013.2.2.
Comment 6 Yuko Katabami 2014-02-23 17:31:48 EST
Created attachment 866801 [details]
Fixed - Minumum RAM

Checked on the latest build and verified that it has been fixed. 
Screenshot attached.
Comment 8 errata-xmlrpc 2014-03-04 15:13:16 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0213.html

Note You need to log in before you can comment on or make changes to this bug.