Bug 1027119 - [abrt] gnome-online-accounts-3.10.1-1.fc20: g_wakeup_new: Process /usr/libexec/goa-daemon was killed by signal 5 (SIGTRAP)
[abrt] gnome-online-accounts-3.10.1-1.fc20: g_wakeup_new: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 1022231
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:128f5e0862299cd9e4f57ea7728...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 03:15 EST by Vít Ondruch
Modified: 2014-03-18 12:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1049953 (view as bug list)
Environment:
Last Closed: 2014-03-18 12:15:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.33 KB, text/plain)
2013-11-06 03:15 EST, Vít Ondruch
no flags Details
File: cgroup (160 bytes, text/plain)
2013-11-06 03:15 EST, Vít Ondruch
no flags Details
File: core_backtrace (23.08 KB, text/plain)
2013-11-06 03:15 EST, Vít Ondruch
no flags Details
File: dso_list (10.65 KB, text/plain)
2013-11-06 03:15 EST, Vít Ondruch
no flags Details
File: environ (1017 bytes, text/plain)
2013-11-06 03:15 EST, Vít Ondruch
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-06 03:16 EST, Vít Ondruch
no flags Details
File: maps (51.92 KB, text/plain)
2013-11-06 03:16 EST, Vít Ondruch
no flags Details
File: open_fds (946 bytes, text/plain)
2013-11-06 03:16 EST, Vít Ondruch
no flags Details
File: proc_pid_status (951 bytes, text/plain)
2013-11-06 03:16 EST, Vít Ondruch
no flags Details
File: var_log_messages (849 bytes, text/plain)
2013-11-06 03:16 EST, Vít Ondruch
no flags Details

  None (edit)
Description Vít Ondruch 2013-11-06 03:15:33 EST
Version-Release number of selected component:
gnome-online-accounts-3.10.1-1.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_wakeup_new
executable:     /usr/libexec/goa-daemon
kernel:         3.11.6-300.fc20.x86_64
runlevel:       unknown
type:           CCpp
uid:            16025

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 g_wakeup_new at gwakeup.c:163
 #3 g_main_context_new at gmain.c:615
 #4 g_dbus_connection_send_message_with_reply_sync at gdbusconnection.c:2239
 #5 g_dbus_connection_call_sync_internal at gdbusconnection.c:5715
 #6 g_dbus_connection_call_with_unix_fd_list_sync at gdbusconnection.c:6059
 #7 g_dbus_proxy_call_sync_internal at gdbusproxy.c:2908
 #8 g_dbus_proxy_call_sync at gdbusproxy.c:3100
 #9 initable_init at gdbusobjectmanagerclient.c:1369
 #10 async_init_thread at gasyncinitable.c:260
 #11 g_task_thread_pool_thread at gtask.c:1245
Comment 1 Vít Ondruch 2013-11-06 03:15:42 EST
Created attachment 820233 [details]
File: backtrace
Comment 2 Vít Ondruch 2013-11-06 03:15:45 EST
Created attachment 820234 [details]
File: cgroup
Comment 3 Vít Ondruch 2013-11-06 03:15:49 EST
Created attachment 820235 [details]
File: core_backtrace
Comment 4 Vít Ondruch 2013-11-06 03:15:53 EST
Created attachment 820236 [details]
File: dso_list
Comment 5 Vít Ondruch 2013-11-06 03:15:57 EST
Created attachment 820237 [details]
File: environ
Comment 6 Vít Ondruch 2013-11-06 03:16:00 EST
Created attachment 820238 [details]
File: limits
Comment 7 Vít Ondruch 2013-11-06 03:16:04 EST
Created attachment 820239 [details]
File: maps
Comment 8 Vít Ondruch 2013-11-06 03:16:08 EST
Created attachment 820240 [details]
File: open_fds
Comment 9 Vít Ondruch 2013-11-06 03:16:12 EST
Created attachment 820241 [details]
File: proc_pid_status
Comment 10 Vít Ondruch 2013-11-06 03:16:16 EST
Created attachment 820242 [details]
File: var_log_messages
Comment 11 Debarshi Ray 2014-03-18 12:15:38 EDT

*** This bug has been marked as a duplicate of bug 1022231 ***

Note You need to log in before you can comment on or make changes to this bug.