Bug 1027161 - plugin info shown incorrectly in plugins page when install multiple packages
plugin info shown incorrectly in plugins page when install multiple packages
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.1
Assigned To: Ryan Barry
bugs@ovirt.org
node
:
Depends On:
Blocks: 1040829
  Show dependency treegraph
 
Reported: 2013-11-06 05:03 EST by haiyang,dong
Modified: 2014-04-30 07:06 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1040829 (view as bug list)
Environment:
Last Closed: 2014-04-30 07:06:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot for plugins page (146.38 KB, image/png)
2013-11-06 05:03 EST, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 20957 None None None Never

  None (edit)
Description haiyang,dong 2013-11-06 05:03:51 EST
Created attachment 820273 [details]
attached Screenshot for plugins page

Description of problem:
Let edit-node install multiple packages
 edit-node --repo=edit-node.repo --install-plugin=ovirt-node-plugin-snmp-3.1.0-0.999.20131105150333git40ee7a0.el6.noarch.rpm,ovirt-node-plugin-cim-3.1.0-0.999.20131105150333git40ee7a0.el6.noarch.rpm ovirt-node-iso-3.1.0-0.999.1199.el6.iso 

Then clean install this edited iso login ovirt-node. Enter plugins page and noticed plugin info shown incorrectly.(Seen plugins page.png to check)


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.1199.el6.iso
ovirt-node-tools-3.1.0-0.999.20131105150333git40ee7a0.el6.noarch.rpm

How reproducible:
100%

Steps to Reproduce:

Actual results:


Expected results:

Additional info:
Comment 1 Sandro Bonazzola 2014-03-04 04:29:09 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Note You need to log in before you can comment on or make changes to this bug.