Bug 1027188 - anaconda crash while going through partitioning
anaconda crash while going through partitioning
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
Depends On:
  Show dependency treegraph
Reported: 2013-11-06 05:56 EST by Karel Volný
Modified: 2013-12-16 15:24 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-12-16 15:24:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda crash log 1 (223.96 KB, application/tar)
2013-11-06 05:56 EST, Karel Volný
no flags Details
anaconda crash log 2 (224.31 KB, application/tar)
2013-11-06 05:58 EST, Karel Volný
no flags Details

  None (edit)
Description Karel Volný 2013-11-06 05:56:50 EST
Created attachment 820288 [details]
anaconda crash log 1

Description of problem:
I've set up the installation as desired. Then I've accidentally clicked on the disk selection. I wanted to get back by hitting the Done button, but it didn't let me. So I've chosen the disk to install to and tried to get Done again. Now I don't exactly remember if I got the error right after that or after closing the popup window, I got distracted by the reporting procedure :-/

Version-Release number of selected component (if applicable):

How reproducible:
totally random

Steps to Reproduce:
1. mess around with disk settings (and possibly other)

Actual results:
crash, see the attachmets

Expected results:
no problems

Additional info:
if that matters, I've installed over previous install - completely removing partitioning, then autocreating disk layout, then removing /home and enlarging / to the rest of the disk
Comment 1 Karel Volný 2013-11-06 05:58:26 EST
Created attachment 820289 [details]
anaconda crash log 2

I saved two reports from anaconda - after saving the first, I got the crash report again, these seem to differ a bit ... then I got crash report again, but I have chosen not to store anything else
Comment 3 David Cantrell 2013-12-16 15:24:44 EST
Please retry using RHEL 7.0 Beta at least.  I have tried to recreate what you described, but there are too many questions.  If you can provide an exact reproducer and a specific error, feel free to reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.