Bug 102721 - dvdrecord does not honor speed setting
Summary: dvdrecord does not honor speed setting
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dvdrtools (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-20 09:46 UTC by Mario Mikocevic
Modified: 2007-04-18 16:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-28 13:05:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mario Mikocevic 2003-08-20 09:46:42 UTC
Description of problem:
..
Total extents to be written: 2281200.
..
dvdrecord -v driveropts=burnfree speed=1 -dao -fs 10485760  -data -tsize
2281200x2048
..
Blocks total: 2298496 Blocks current: 2298496 Blocks remaining: 17296
Starting to write CD/DVD at speed 2 in write mode for single session.

???
There _ARE_ dvd-rs that can _NOT_ be burned successfully at 2x speed.
(ehm, isn't that packet now called dvdrecord ? :)

Version-Release number of selected component (if applicable):
# rpm -qf /usr/bin/dvdrecord
dvdrecord-0.1.4-3

Additional info:
dvdrecord -v driveropts=burnfree speed=1 -dao -fs 10485760  -data -tsize
2281200x2048
Insert blank media, starting recording in 2 seconds...
dvdrtools v0.1.4
Portions (c) 2002-2003 Ark Linux <bero@arklinux.org>
Based on:
Cdrecord 1.11a15 (i386-redhat-linux-gnu) Copyright (C) 1995-2001 Jörg Schilling
TOC Type: 1 = CD-ROM
scsidev: '0,0,0'
scsibus: 0 target: 0 lun: 0
Linux sg driver version: 3.1.25
Using libscg version 'bero-0.5a'
dvdrecord: Warning: using inofficial version of libscg (bero-0.5a
'@(#)scsitransp.c     1.81 01/04/20 Copyright 1988,1995,2000 J. Schilling').
dvdrecord: Warning: using inofficial libscg transport code version
(schily-RH-scsi-linux-sg.c-1.69-RH-O_EXCL '@(#)scsi-linux-sg.c 1.69 02/01/18
Copyright 1997 J. Schilling').
Driveropts: 'burnfree'
atapi: 1
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   : 
Vendor_info    : 'PIONEER '
Identifikation : 'DVD-RW  DVR-104 '
Revision       : '1.41'
Device seems to be: Generic mmc2 DVD.
Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd).
Driver flags   : SWABAUDIO BURNFREE 
Supported modes: PACKET SAO
Drive buf size : 1638400 = 1600 KB
FIFO size      : 10485760 = 10240 KB
Track 01: data  4455 MB        
Total size:     5116 MB (506:56.00) = 2281200 sectors
Lout start:     5117 MB (506:58/00) = 2281200 sectors
Current Secsize: 2048
  ATIP start of lead in:  -150 (00:00/00)
Disk type:    unknown dye (reserved id code)
Manuf. index: -1
Manufacturer: unknown (not in table)
Blocks total: 2298496 Blocks current: 2298496 Blocks remaining: 17296
Starting to write CD/DVD at speed 2 in write mode for single session.
Last chance to quit, starting real write in 8 seconds.

Comment 1 Dariusz Garbowski 2003-11-16 20:01:40 UTC
I am still seeing it with dvdrecord-0.1.5-1.i386.rpm and the following
drive:
Vendor_info    : 'PIONEER '
Identifikation : 'DVD-RW  DVR-105 '

BTW: what version of dvdrecord REALLY is packaged in
dvdrecord-0.1.5-1.i386.rpm? I'd expect 0.1.5 but that's what I'm seeing:

# dvdrecord -version
dvdrtools v0.1.4


Comment 2 Dariusz Garbowski 2003-11-16 20:14:14 UTC
ok - I built dvdrecord from dvdrtools 0.1.5 from
http://www.nongnu.org/dvdrtools/ and it reports dvdrtools v0.1.4 as well.


Note You need to log in before you can comment on or make changes to this bug.