Bug 1027244 - spice server doesn't recognize client disconnection when client disconnects ungracefully
spice server doesn't recognize client disconnection when client disconnects u...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity medium
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
: ZStream
: 1139568 (view as bug list)
Depends On: 994175
Blocks: 871829 1017287
  Show dependency treegraph
 
Reported: 2013-11-06 07:16 EST by Jan Kurik
Modified: 2014-10-08 03:16 EDT (History)
17 users (show)

See Also:
Fixed In Version: spice-server-0.12.4-6.el6_5.1
Doc Type: Bug Fix
Doc Text:
See bug 994175 Doc Text.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-11 04:40:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2013-11-06 07:16:47 EST
This bug has been copied from bug #994175 and has been proposed
to be backported to 6.5 z-stream (EUS).
Comment 9 errata-xmlrpc 2013-12-11 04:40:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1819.html
Comment 10 Christophe Fergeau 2014-10-08 03:16:16 EDT
*** Bug 1139568 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.