Bug 1027271 - [abrt] cinnamon-2.0.3-1.fc19: gray_render_line: Process /usr/bin/cinnamon was killed by signal 8 (SIGFPE)
[abrt] cinnamon-2.0.3-1.fc19: gray_render_line: Process /usr/bin/cinnamon was...
Status: CLOSED DUPLICATE of bug 678397
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1941be0c5d1b639035c459637b2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 08:02 EST by Lionel Félicité
Modified: 2013-11-15 14:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-15 14:18:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (178.01 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: core_backtrace (54.38 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: dso_list (19.71 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: environ (2.20 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: maps (81.46 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: open_fds (3.91 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details
File: var_log_messages (3.12 KB, text/plain)
2013-11-06 08:03 EST, Lionel Félicité
no flags Details

  None (edit)
Description Lionel Félicité 2013-11-06 08:02:44 EST
Version-Release number of selected component:
cinnamon-2.0.3-1.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: gray_render_line
executable:     /usr/bin/cinnamon
kernel:         3.11.6-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1001

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gray_render_line at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:802
 #1 gray_line_to at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1147
 #2 FT_Outline_Decompose at /usr/src/debug/freetype-2.4.11/src/base/ftoutln.c:160
 #3 gray_convert_glyph_inner at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1736
 #4 gray_convert_glyph at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:1838
 #5 ft_smooth_render_generic at /usr/src/debug/freetype-2.4.11/src/smooth/ftsmooth.c:316
 #6 FT_Render_Glyph_Internal at /usr/src/debug/freetype-2.4.11/src/base/ftobjs.c:4027
 #7 FT_Render_Glyph at /usr/src/debug/freetype-2.4.11/src/base/ftobjs.c:4067
 #8 _render_glyph_outline at cairo-ft-font.c:1373
 #9 _cairo_ft_scaled_glyph_init at cairo-ft-font.c:2288
Comment 1 Lionel Félicité 2013-11-06 08:03:08 EST
Created attachment 820350 [details]
File: backtrace
Comment 2 Lionel Félicité 2013-11-06 08:03:12 EST
Created attachment 820351 [details]
File: cgroup
Comment 3 Lionel Félicité 2013-11-06 08:03:18 EST
Created attachment 820352 [details]
File: core_backtrace
Comment 4 Lionel Félicité 2013-11-06 08:03:23 EST
Created attachment 820353 [details]
File: dso_list
Comment 5 Lionel Félicité 2013-11-06 08:03:27 EST
Created attachment 820354 [details]
File: environ
Comment 6 Lionel Félicité 2013-11-06 08:03:31 EST
Created attachment 820355 [details]
File: limits
Comment 7 Lionel Félicité 2013-11-06 08:03:38 EST
Created attachment 820356 [details]
File: maps
Comment 8 Lionel Félicité 2013-11-06 08:03:42 EST
Created attachment 820357 [details]
File: open_fds
Comment 9 Lionel Félicité 2013-11-06 08:03:45 EST
Created attachment 820358 [details]
File: proc_pid_status
Comment 10 Lionel Félicité 2013-11-06 08:03:49 EST
Created attachment 820359 [details]
File: var_log_messages
Comment 11 Behdad Esfahbod 2013-11-15 14:18:13 EST

*** This bug has been marked as a duplicate of bug 678397 ***

Note You need to log in before you can comment on or make changes to this bug.