Bug 1027308 - part of image source displayed instead of image
part of image source displayed instead of image
Status: NEW
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kde-baseapps (Show other bugs)
7.0
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Jan Grulich
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 09:18 EST by Karel Volný
Modified: 2017-01-09 11:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Volný 2013-11-06 09:18:55 EST
Description of problem:
In Konqueror, if your homepage is set to image, sometimes you get part of the image source instead of the graphic.

Version-Release number of selected component (if applicable):
kde-baseapps-4.10.5-1.el7

How reproducible:
always

Steps to Reproduce:
1. set your homepage to some image, e.g. http://fedoraproject.org/static/images/panda-wave.png
2. switch Konqueror profile to something else
3. switch Konqueror profile back to Web Browsing

Actual results:
you see text like "‰PNG "

Expected results:
you see blue panda with Fedora logo

Additional info:
the same problem can be trigerred also on restoring session - provided that you have session saving activated (should be by default), leave one Konqueror window  with the image opened, then reboot ... after KDE starts up and the session gets restored, you get the text instead of image

Note You need to log in before you can comment on or make changes to this bug.