Bug 1027333 - [abrt] gnome-online-accounts-3.10.1-2.fc20: g_thread_abort: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.10.1-2.fc20: g_thread_abort: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 1047581
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8e7f517324cd81793f4905f14fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 10:17 EST by Maël Lavault
Modified: 2015-04-25 00:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-18 07:33:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.53 KB, text/plain)
2013-11-06 10:17 EST, Maël Lavault
no flags Details
File: cgroup (159 bytes, text/plain)
2013-11-06 10:17 EST, Maël Lavault
no flags Details
File: core_backtrace (24.67 KB, text/plain)
2013-11-06 10:17 EST, Maël Lavault
no flags Details
File: dso_list (11.99 KB, text/plain)
2013-11-06 10:18 EST, Maël Lavault
no flags Details
File: environ (1.03 KB, text/plain)
2013-11-06 10:18 EST, Maël Lavault
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-06 10:18 EST, Maël Lavault
no flags Details
File: maps (58.69 KB, text/plain)
2013-11-06 10:18 EST, Maël Lavault
no flags Details
File: open_fds (1.03 KB, text/plain)
2013-11-06 10:18 EST, Maël Lavault
no flags Details
File: proc_pid_status (958 bytes, text/plain)
2013-11-06 10:18 EST, Maël Lavault
no flags Details
File: var_log_messages (368 bytes, text/plain)
2013-11-06 10:18 EST, Maël Lavault
no flags Details

  None (edit)
Description Maël Lavault 2013-11-06 10:17:41 EST
Version-Release number of selected component:
gnome-online-accounts-3.10.1-2.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_thread_abort
executable:     /usr/libexec/goa-daemon
kernel:         3.11.6-301.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 g_thread_abort at gthread-posix.c:79
 #3 g_mutex_lock at gthread-posix.c:214
 #4 g_source_unref_internal at gmain.c:1974
 #5 g_source_unref at gmain.c:2043
 #6 soup_session_dispose at soup-session.c:305
 #8 http_client_check_data_free at goahttpclient.c:98

Potential duplicate: bug 953702
Comment 1 Maël Lavault 2013-11-06 10:17:49 EST
Created attachment 820457 [details]
File: backtrace
Comment 2 Maël Lavault 2013-11-06 10:17:53 EST
Created attachment 820458 [details]
File: cgroup
Comment 3 Maël Lavault 2013-11-06 10:17:57 EST
Created attachment 820459 [details]
File: core_backtrace
Comment 4 Maël Lavault 2013-11-06 10:18:01 EST
Created attachment 820460 [details]
File: dso_list
Comment 5 Maël Lavault 2013-11-06 10:18:04 EST
Created attachment 820461 [details]
File: environ
Comment 6 Maël Lavault 2013-11-06 10:18:07 EST
Created attachment 820462 [details]
File: limits
Comment 7 Maël Lavault 2013-11-06 10:18:11 EST
Created attachment 820463 [details]
File: maps
Comment 8 Maël Lavault 2013-11-06 10:18:14 EST
Created attachment 820464 [details]
File: open_fds
Comment 9 Maël Lavault 2013-11-06 10:18:17 EST
Created attachment 820465 [details]
File: proc_pid_status
Comment 10 Maël Lavault 2013-11-06 10:18:20 EST
Created attachment 820466 [details]
File: var_log_messages
Comment 11 Mikhail 2013-11-25 00:58:03 EST
just login into system

reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_thread_abort
executable:     /usr/libexec/goa-daemon
kernel:         3.12.0-2.fc21.i686+PAE
package:        gnome-online-accounts-3.10.2-1.fc20
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 12 Matthias Scholz 2014-06-06 11:02:37 EDT
Another user experienced a similar problem:

Just normal startup of evolution, using Microsoft Exchange server.

reporter:       libreport-2.2.2
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_thread_abort
executable:     /usr/libexec/goa-daemon
kernel:         3.14.5-200.fc20.x86_64
package:        gnome-online-accounts-3.10.4-1.fc20
reason:         goa-daemon killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000
Comment 13 Debarshi Ray 2014-09-18 07:33:04 EDT

*** This bug has been marked as a duplicate of bug 1047581 ***

Note You need to log in before you can comment on or make changes to this bug.