Bug 102735 - Request enchancements in acpid
Request enchancements in acpid
Status: CLOSED DUPLICATE of bug 100540
Product: Red Hat Linux Beta
Classification: Retired
Component: acpid (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-20 10:30 EDT by Pat Gunn
Modified: 2013-07-02 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pat Gunn 2003-08-20 10:30:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
I have a few requests for enchancements related to acpid.

1) acpid should be installed instead of apmd when the installer
detects that acpid is needed on the target system

2) On such systems, all the modules in
/lib/modules/2.4.whatever/kernel/drivers/acpi should be loaded by default

3) The following package should be added to RH9.1 -- a CL utility
that can monitor the temperature/battery/AC state of an ACPI system:

http//grahame.angrygoats.net/acpi.shtml

Thanks.

Version-Release number of selected component (if applicable):
acpid-1.0.2-1.1

How reproducible:
Always

Steps to Reproduce:
1. This isn't really applicable.
2. Sorry.
3. Oh well.
    

Additional info:
Comment 1 Bill Nottingham 2003-08-20 17:32:34 EDT
acpid *is* installed by default.

*** This bug has been marked as a duplicate of 100540 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.