Bug 10274 - Incorrect document directory permissions.
Incorrect document directory permissions.
Status: CLOSED DUPLICATE of bug 3230
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-20 17:43 EST by Neil Darlow
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 14:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Darlow 2000-03-20 17:43:26 EST
rpm-3.0.3-2.

When a binary rpm is installed after building with this version, the
/usr/doc/package-version directory is given permissions of 644 not 755.

Non-root users can't cd to the documentation directory.
Comment 1 Jeff Johnson 2000-08-07 09:41:31 EDT
The problem here has to do with scoping of %attr over %doc and will be addressed
after
rpm-4.0 is released.
Comment 2 Jeff Johnson 2001-01-09 11:27:39 EST

*** This bug has been marked as a duplicate of 3230 ***

Note You need to log in before you can comment on or make changes to this bug.