Bug 1027426 - An exception has occurred when view installed plugins details
An exception has occurred when view installed plugins details
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: ZStream
Depends On: 969988
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 14:29 EST by Idith Tal-Kohen
Modified: 2013-11-27 19:12 EST (History)
16 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-17.el6_4.12
Doc Type: Bug Fix
Doc Text:
Previously, attempting to view the details of installed plugins returned an exception. This was a side effect of restructuring the manifests into directories. The edit-node script now removes manifests after performing all operations, so the plugins can be viewed without error.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 11:47:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Idith Tal-Kohen 2013-11-06 14:29:48 EST
This bug has been copied from bug #969988 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 6 wanghui 2013-11-07 02:54:16 EST
Test version:
rhevh-6.5-20131106.0.3.2.el6.iso
ovirt-node-2.5.0-17.el6_4.12.noarch
ovirt-node-tools-2.5.0-17.el6_4.12.noarch

Test steps:
1. Install ovirt-node-tools-2.5.0-17.el6_4.12.noarch in RHEL6.4.
2. Install plugins using edit-node.
   #edit-node --install-kmod=kmod-tg3 --repo=dd-tg3-13179-el6_2-x86_64.iso rhevh-6.5-20131106.0.3.2.el6.iso
3. Clean install the regenerated iso.
4. Check the plugin by using <View Details>

Test result:
1. After step4, it shows manifest selection page and it also can view all manifest successfully.

This bug is fixed in rhevh-6.5-20131106.0.3.2.el6.iso. So change the status from ON_QA to VERIFIED.
Comment 8 errata-xmlrpc 2013-11-20 11:47:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1528.html

Note You need to log in before you can comment on or make changes to this bug.