Bug 1027496 - Replication Failures related to skipped entries due to cleaned rids
Replication Failures related to skipped entries due to cleaned rids
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Rich Megginson
Sankar Ramalingam
:
Depends On:
Blocks: 1027502 1061410
  Show dependency treegraph
 
Reported: 2013-11-06 18:28 EST by Rich Megginson
Modified: 2016-02-20 07:42 EST (History)
4 users (show)

See Also:
Fixed In Version: 389-ds-base-1.2.11.15-34.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1027502 (view as bug list)
Environment:
Last Closed: 2014-10-14 03:52:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rich Megginson 2013-11-06 18:28:49 EST
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/389/ticket/47585

I have a new issue that is affecting most of my systems since the upgrade to 389-ds-base-1.2.11.15-22.el6_4.x86_64.

My systems appear to have stopped replicating new changes with one another and with replication debugging turned up, it appears that they know about the changes they have pending, but they choose not to send any of them.

There don't appear to be any errors and any other signs of issue except for the fact that changes are not propagating.
Comment 1 Rich Megginson 2014-01-30 10:34:29 EST
Once there is an official rhel 6.6 build with this fix, the svn commit r8202 should be merged into the tet rhel 6.6 branch
Comment 6 Milan Kubík 2014-07-22 09:06:04 EDT
After merging r8208 to RHEL66 branch, acceptance resulted in 100% PASS.

Architecture: i686, x86_64

DS version: 389-ds-base-1.2.11.15-38.el6
Comment 7 errata-xmlrpc 2014-10-14 03:52:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1385.html

Note You need to log in before you can comment on or make changes to this bug.