Bug 102752 - Rawhide kudzu is missing a BuildRequires
Rawhide kudzu is missing a BuildRequires
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: kudzu (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-20 13:22 EDT by Michael Lee Yohe
Modified: 2014-03-16 22:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-20 14:53:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Lee Yohe 2003-08-20 13:22:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030722 Galeon/1.3.7

Description of problem:
Upon attempting to compile the latest and greatest kudzu - the build process
fails due to a missing command "diet".  I assume this means that kudzu needs the
dietlibc package.

Version-Release number of selected component (if applicable):
kudzu-1.1.17-1.1

How reproducible:
Always

Steps to Reproduce:
1. see description


Actual Results:  see description

Expected Results:  see description

Additional info:
Comment 1 Bill Nottingham 2003-08-20 14:53:21 EDT
Can't be added, can't have %ifarch prereqs. :/

Note You need to log in before you can comment on or make changes to this bug.