This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1027538 - [RFE] Support provisioning of OpenShift Broker and Node via Puppet
[RFE] Support provisioning of OpenShift Broker and Node via Puppet
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE (Show other bugs)
2.0.0
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: jofernan
:
: 1082066 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-06 22:32 EST by james labocki
Modified: 2014-12-02 14:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-02 14:57:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2013-11-06 22:32:28 EST
This is a RFE to support installation and configuration of a basic OpenShift Enterprise installation via puppet. This includes configuration of both brokers and nodes.
Comment 2 Eric Rich 2014-03-31 13:46:34 EDT
*** Bug 1082066 has been marked as a duplicate of this bug. ***
Comment 3 Scott Dodson 2014-11-10 12:38:11 EST
This is essentially complete, though I'd welcome any testing you'd like to contribute.

Proposed documentation, which should be live on customer portal shortly can be found here http://docbuilder.usersys.redhat.com/22971/
Comment 4 Ma xiaoqiang 2014-11-10 20:06:25 EST
I am testing the installation via puppet. we can install broker and node via puppet. Now it just support ose-2.2.z.

Note You need to log in before you can comment on or make changes to this bug.