Bug 1027553 - deployment complete icon is missing after deploying bundle
deployment complete icon is missing after deploying bundle
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Provisioning (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: ER07
: JON 3.2.0
Assigned To: Mike Thompson
Mike Foley
:
Depends On: 1026456
Blocks: 1012435
  Show dependency treegraph
 
Reported: 2013-11-06 23:47 EST by Mike Thompson
Modified: 2014-01-02 15:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1026456
Environment:
Last Closed: 2014-01-02 15:34:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Thompson 2013-11-06 23:47:43 EST
+++ This bug was initially created as a clone of Bug #1026456 +++

Deploy a bundle. Look at the final page in the wizard, the "status complete" gif image is missing:

http://localhost:7080/images/status_complete.gif

--- Additional comment from John Mazzitelli on 2013-11-04 12:24:24 EST ---

this is an easy one to fix - should probably get this in the JON 3.2 release too

--- Additional comment from Mike Thompson on 2013-11-04 16:20:32 EST ---

This was a matter of the images being in the portal.war (and its web context path changing). I have moved the images into the coregui/images as these are images that coregui uses. The portal.war stuff will be removed shortly so images used in the coregui should be migrated.

Committed to master: a4f74a9
Comment 1 Mike Thompson 2013-11-06 23:49:05 EST
This was committed to release/jon3.2.x: f06c4b8
Comment 2 Simeon Pinder 2013-11-19 10:48:37 EST
Moving to ON_QA as available for testing with new brew build.
Comment 3 Simeon Pinder 2013-11-22 00:13:59 EST
Mass moving all of these from ER6 to target milestone ER07 since the ER6 build was bad and QE was halted for the same reason.
Comment 4 Filip Brychta 2013-12-09 09:43:40 EST
Verified on
Version :	
3.2.0.GA
Build Number :	
7b00246:6d13523

Note You need to log in before you can comment on or make changes to this bug.