Bug 1027593 - Possibility to edit Network description and comment
Possibility to edit Network description and comment
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.3
All All
medium Severity low
: ---
: 3.3.2
Assigned To: Mike Kolesnik
Meni Yakove
network
:
: 1033803 (view as bug list)
Depends On:
Blocks: 1028739
  Show dependency treegraph
 
Reported: 2013-11-07 02:37 EST by Jakub Bittner
Modified: 2014-10-07 02:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1028739 (view as bug list)
Environment:
Last Closed: 2013-12-19 09:24:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21092 None None None Never

  None (edit)
Description Jakub Bittner 2013-11-07 02:37:30 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Log in to webadmin
2. Go to Networks tab
3. Select Network which is attached to VM
3. Click Edit
4. File in Description and/or comment
5. Click OK

Actual results:

It fails, because selected Network is currently in use by VM

Expected results:

It should be saved without problem

Additional info:

It would be also great to have possibility to edit Network name while in use.
Comment 1 Moti Asayag 2013-11-24 09:08:19 EST
*** Bug 1033803 has been marked as a duplicate of this bug. ***
Comment 2 Sandro Bonazzola 2013-12-13 11:02:07 EST
rc build done, moving to ON_QA, packages will be available on updates-testing repository.
Comment 3 Sandro Bonazzola 2013-12-19 09:24:43 EST
oVirt 3.3.2 has been released resolving the problem described in this bug report.

Note You need to log in before you can comment on or make changes to this bug.