Bug 102764 - Disc 2 Binary ISO looks to be incorrect for RHEL 3.0 B1 for x86_64/Opteron
Disc 2 Binary ISO looks to be incorrect for RHEL 3.0 B1 for x86_64/Opteron
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
other Linux
high Severity high
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
Depends On:
  Show dependency treegraph
Reported: 2003-08-20 15:15 EDT by Need Real Name
Modified: 2008-02-13 10:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-13 10:25:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-08-20 15:15:33 EDT
Description of problem:

When running 
Version-Release number of selected component (if applicable):

Red Hat Enterprise Linux 3 AS Beta 1 (x86_64) 

We ran into problems trying to install these ISO's. The second ISO bombs out on 
install. When running a media scan on the all of the ISO's, disc1 and disc3 say 
they are version 2.9.5 but disc2 says version 2.9.04. So when you enter disc2 
it says you have the wrong disc. This looks like the same md5 checksum for AS, 
ES and WS. 

How reproducible:

Download and try to install.

Steps to Reproduce:
1. Download binary ISO's 1,2 and 3 for x86_64 RHEL beta1.
2. Try install
3. Disc 2 should complain about not being the correct version.
Actual results:

Expected results:

Additional info:
Comment 1 Bill C. Riemers 2008-02-13 10:25:17 EST
I certainly hope people aren't still using RHEL 3 AS Beta 1.

Note You need to log in before you can comment on or make changes to this bug.