Bug 1027658 - dependence resolution failed when try to remove packages
dependence resolution failed when try to remove packages
Status: CLOSED DUPLICATE of bug 877038
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 04:09 EST by lnie
Modified: 2014-04-22 20:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-22 20:22:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (194.25 KB, image/png)
2013-11-07 04:09 EST, lnie
no flags Details

  None (edit)
Description lnie 2013-11-07 04:09:17 EST
Created attachment 820924 [details]
screen shot

Description of problem:
 Search xchat and install it using apper,after install two more required packages,
xchat is installed successfully.then I try to remove xchat using apper.But failed with an error message which has been attached,come up 

Version-Release number of selected component (if applicable):
f20-Beta-RC4
How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 lnie 2013-11-07 04:20:08 EST
This bug also occurs when remove the default installed packages using apper
Comment 2 lnie 2013-11-08 01:57:33 EST
Still happen in RC5,think I may need to describe it in detail:
install xchat,message box come out ask me to install two more required packages:
  libntlm and libsexy,installed both.Remove xchat,then remove libntlm,both successed.But when I try to remove libsexy,the error message in the attachment come up everytime.
Comment 3 lnie 2013-11-08 02:02:55 EST
As for the default installed packages:I'm only  able to find one package,ibus-chewing, in the hundreds of packages that can be remove successfully
Comment 4 Rex Dieter 2014-04-22 20:22:28 EDT

*** This bug has been marked as a duplicate of bug 877038 ***

Note You need to log in before you can comment on or make changes to this bug.