This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1027744 - No such file or directory: '/root/.cache/virt-manager'
No such file or directory: '/root/.cache/virt-manager'
Status: CLOSED DUPLICATE of bug 1016435
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
20
Unspecified Linux
medium Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 06:16 EST by Martin Cermak
Modified: 2013-11-07 07:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 07:16:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Cermak 2013-11-07 06:16:37 EST
Today's fresh f20 installation:

[root@dhcp-25-70 ~]# virt-manager 
Traceback (most recent call last):
  File "/usr/share/virt-manager/virt-manager", line 277, in <module>
    main()
  File "/usr/share/virt-manager/virt-manager", line 177, in main
    virtinstcli.setupLogging("virt-manager", options.debug, False, False)
  File "/usr/share/virt-manager/virtinst/cli.py", line 158, in setupLogging
    os.mkdir(vi_dir, 0751)
OSError: [Errno 2] No such file or directory: '/root/.cache/virt-manager'
[root@dhcp-25-70 ~]# mkdir -p /root/.cache/virt-manager
[root@dhcp-25-70 ~]# virt-manager 
[root@dhcp-25-70 ~]# echo $?
0
[root@dhcp-25-70 ~]# rpm -q virt-manager
virt-manager-0.10.0-4.git79196cdf.fc20.noarch
Comment 1 Giuseppe Scrivano 2013-11-07 07:16:26 EST

*** This bug has been marked as a duplicate of bug 1016435 ***

Note You need to log in before you can comment on or make changes to this bug.