Bug 1027774 - ReviewBoard-1.7.18 is available
ReviewBoard-1.7.18 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ReviewBoard (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 07:02 EST by Upstream Release Monitoring
Modified: 2013-11-07 08:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 08:02:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-11-07 07:02:05 EST
Latest upstream release: 1.7.18
Current version/release in Fedora Rawhide: 1.7.16-2.fc21
URL: http://downloads.reviewboard.org/releases/ReviewBoard/1.7/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Stephen Gallagher 2013-11-07 08:02:41 EST
This upstream release contains only a single fix to change the JavaScript minifier that they are using. Since the Fedora and EPEL packages already patch this to use an acceptable one, there's no need to issue an update here.

Note You need to log in before you can comment on or make changes to this bug.