Bug 1027943 - Bundle deployment wizard refers to status_complete.gif icon which is not available
Bundle deployment wizard refers to status_complete.gif icon which is not avai...
Status: CLOSED DUPLICATE of bug 1026456
Product: JBoss Operations Network
Classification: JBoss
Component: Provisioning (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 08:31 EST by Libor Zoubek
Modified: 2015-11-01 19:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 15:42:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Zoubek 2013-11-07 08:31:28 EST
Description of problem:


Version-Release number of selected component (if applicable):
JON 3.2.0.ER5

How reproducible:
always

Steps to Reproduce:
1. follow bundle deplooyment wizard
2. Stop on last page (successfull deployment)


Actual results: Icon is missing 

server returns 404 for :7080/images/status_complete.gif 


Expected results: Icon is shown


Additional info:
Comment 1 Mike Thompson 2013-11-07 15:42:06 EST

*** This bug has been marked as a duplicate of bug 1026456 ***

Note You need to log in before you can comment on or make changes to this bug.