Bug 1028082 - Backport ssh performance improvements
Backport ssh performance improvements
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gvfs (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Ondrej Holy
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 10:56 EST by Matthias Clasen
Modified: 2015-11-19 04:25 EST (History)
5 users (show)

See Also:
Fixed In Version: gvfs-1.22.4-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 04:25:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2013-11-07 10:56:53 EST
The patches in 

https://bugzilla.gnome.org/show_bug.cgi?id=523015

and 

https://bugzilla.gnome.org/show_bug.cgi?id=532951

are claimed to bring significant performance improvements for the gvfs sftp backend.

We should look at backporting these for RHEL7
Comment 3 Ondrej Holy 2015-05-06 08:54:41 EDT
The mentioned upstream patches are already included in the rebased gvfs (Bug 1174716).
Comment 9 errata-xmlrpc 2015-11-19 04:25:24 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2106.html

Note You need to log in before you can comment on or make changes to this bug.