Bug 1028135 - remove ipx relic from initscipts
remove ipx relic from initscipts
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: initscripts (Show other bugs)
6.5
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Lukáš Nykrýn
Jan Ščotka
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 13:10 EST by Jan Ščotka
Modified: 2016-11-25 08:06 EST (History)
1 user (show)

See Also:
Fixed In Version: initscripts-9.03.41-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 02:27:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Ščotka 2013-11-07 13:10:06 EST
Hi,
after discussion with Bill and others, IPX protocol is not supported since RHEL5
therefore any IPX things should be removed.
I've found relic in ifup-eth:

[jscotka@amanita ~]$ grep -B 2 -A 2 -i ipx /etc/sysconfig/network-scripts/ifup-eth

if [ "${IPX}" = yes ]; then
       /etc/sysconfig/network-scripts/ifup-ipx ${DEVICE}
fi

[jscotka@amanita ~]$ rpm -qa initscripts
initscripts-9.03.39-1.el6.x86_64

please remove these lines from initscripts as cleanup process.
    Thanks&Regards
    Honza
Comment 3 Jan Ščotka 2014-07-30 02:58:15 EDT
it is fixed
Comment 4 errata-xmlrpc 2014-10-14 02:27:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1448.html

Note You need to log in before you can comment on or make changes to this bug.