Bug 1028199 - profiler test is disabled
profiler test is disabled
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.7.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Red Hat Kernel QE team
:
Depends On: 904903
Blocks: 1016295
  Show dependency treegraph
 
Reported: 2013-11-07 16:39 EST by Greg Nichols
Modified: 2016-06-03 09:59 EDT (History)
4 users (show)

See Also:
Fixed In Version: hwcert-client 1.7.0-62.1 hwcert-client 1.7.0-64
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-13 11:11:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
profiler patch removing disabling code (789 bytes, patch)
2013-11-07 20:45 EST, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2013-11-07 16:39:46 EST
Description of problem:

The profiler test is disabled due to bug 904903.  Once that is fixed, it should be enabled.

Version-Release number of selected component (if applicable):

hwcert-client 1.7.0-62
Comment 1 Greg Nichols 2013-11-07 20:45:25 EST
Created attachment 821390 [details]
profiler patch removing disabling code

Note You need to log in before you can comment on or make changes to this bug.