Bug 1028235 - RFE: Disclaimer similar to r.f.o
RFE: Disclaimer similar to r.f.o
Status: CLOSED NEXTRELEASE
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Suchý
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-07 18:48 EST by Michael Cronenworth
Modified: 2013-11-08 03:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-08 03:28:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Cronenworth 2013-11-07 18:48:59 EST
Description of problem: There is no mention of intended use or support of the repositories found on this service. I'd like to request a disclaimer be added that is the same or similar to the one found on http://repos.fedorapeople.org/.
Comment 1 Miroslav Suchý 2013-11-08 03:28:18 EST
Fixed by commit 42398db.

Note You need to log in before you can comment on or make changes to this bug.