Bug 1028412 - jboss-ejb-iiop_1_0.xsd needs changes from WildFly backporting.
jboss-ejb-iiop_1_0.xsd needs changes from WildFly backporting.
Status: VERIFIED
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: IIOP (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: DR11
: EAP 6.4.0
Assigned To: Stefan Guilhen
Martin Svehla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 06:45 EST by Darran Lofthouse
Modified: 2014-12-05 09:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-795 Major Resolved jboss-ejb-iiop_1_0.xsd has both use="required" and default attributes on some elements 2015-06-01 02:08:30 EDT

  None (edit)
Description Darran Lofthouse 2013-11-08 06:45:08 EST
Description of problem:

The WildFly version of this schema was cleaned up meaning the EAP version is no longer in sync - as the upstream changes were to fix the schema these changes should be backported to EAP so that the schemas match again.
Comment 2 Martin Svehla 2014-12-05 09:09:07 EST
Verified with EAP 6.4.0.DR12

Note You need to log in before you can comment on or make changes to this bug.