Bug 1028474 - Pull jboss-as-infinispan_1_4.xsd changes from WildFly into EAP
Pull jboss-as-infinispan_1_4.xsd changes from WildFly into EAP
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Clustering (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.2.0
Assigned To: Paul Ferraro
Jitka Kozana
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 09:26 EST by Darran Lofthouse
Modified: 2013-12-15 11:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:20:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-2471 Major Closed jboss-as-infinispan_1_4.xsd differs between EAP and WildFly 2015-08-12 10:39:51 EDT

  None (edit)
Description Darran Lofthouse 2013-11-08 09:26:36 EST
Description of problem:

The schema has been cleaned up within WildFly, the same changes should be pulled into EAP so that there is only one version 1.4.

(Not a blocker for a release but we do need to be able to verify schema compatibility, the current differences make this difficult)
Comment 2 Brian Stansberry 2013-11-08 10:54:09 EST
This absolutely should be a blocker; we cannot have two different versions of this schema in .Final releases.

It's no big deal to fix this; the PR is there already.
Comment 3 Paul Ferraro 2013-11-08 11:01:37 EST
Just to say, the versions are equivalent and any changes are cosmetic only.  So, I wouldn't call this a blocker - although it is inconvenient.

https://github.com/jbossas/jboss-eap/pull/684

I'll add a link to this BZ to the PR.
Comment 4 Brian Stansberry 2013-11-08 11:09:09 EST
Blocker, not blocker, whatever. It has to be fixed because it's absolutely stupid not to. :)
Comment 6 Jitka Kozana 2013-11-11 06:45:02 EST
This issue was verified using the 6.2.0.CR1 preview bits.

Note You need to log in before you can comment on or make changes to this bug.