Bug 1028497 - gnome-shell-3.8.4-14.el7 fails to build
gnome-shell-3.8.4-14.el7 fails to build
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.0
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 10:27 EST by Rui Matos
Modified: 2014-09-13 14:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 09:07:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fixes the previous patch to apply (1.53 KB, patch)
2013-11-08 10:27 EST, Rui Matos
no flags Details | Diff

  None (edit)
Description Rui Matos 2013-11-08 10:27:10 EST
Created attachment 821680 [details]
Fixes the previous patch to apply

I pushed without testing the build locally first and one of the patches didn't apply since the package had another patch that conflicted :-(
Comment 4 Martin 2014-01-28 10:14:16 EST
Verified.

I see gnome-shell-3.8.4-14.el7 successfully built in Brew.
I have newer build gnome-shell-3.8.4-21.el7.x86_64 installed.
Comment 5 Ludek Smid 2014-06-13 09:07:51 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.