This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1028499 - Can't disable displays
Can't disable displays
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: spice-vdagent (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Default Assignee for SPICE Bugs
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 10:31 EST by Tomas Jamrisko
Modified: 2014-07-07 07:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-07 07:53:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jamrisko 2013-11-08 10:31:22 EST
Description of problem:
Closing one of open displays can result in them reopening again

Version-Release number of selected component (if applicable):
virt-viewer-0.5.7-2.el7.x86_64

How reproducible:
spice-vdagent-0.14.0-5.el7.x86_64

Steps to Reproduce:
1. connect to a RHEL7 vm
2. Open more displays 
3. Try closing them

Actual results:
Sometimes the display gets open again
Comment 3 Marc-Andre Lureau 2013-11-19 10:40:41 EST
probably fixed by recent drm kernel fixes

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=5cab51cb3381157e652bb85e3e87adb44497c672
Comment 6 Marc-Andre Lureau 2014-07-03 13:08:59 EDT
it looks like this is now working correctly. could you verify?
Comment 7 Tomas Jamrisko 2014-07-07 07:53:21 EDT
Works correctly now.

Note You need to log in before you can comment on or make changes to this bug.