Bug 1028552 - SCSI Module Not Loaded for SCSI Device
SCSI Module Not Loaded for SCSI Device
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kmod (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: kmod development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-08 13:43 EST by KitchM
Modified: 2013-11-08 16:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-08 13:48:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description KitchM 2013-11-08 13:43:31 EST
Description of problem:
Module missing for SCSI device

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot system
2.
3.

Actual results:
SCSI device not claimed

Expected results:
SCSI device should have been recognized.

Additional info:
Comment 1 Josh Boyer 2013-11-08 13:48:21 EST
This component in bugzilla doesn't provide any kernel modules.  It just provides the userspace utilities for loading kernel modules.

The kernel maintainers are aware of the issue you're having based on the several kernel bugs you have opened.
Comment 2 KitchM 2013-11-08 16:47:07 EST
Okay, thanks for the clarification.  I appreciate it.  Sometimes it is difficult knowing which component does what.


Too bad the problem has gone on a whole year now.

Thanks again.

Note You need to log in before you can comment on or make changes to this bug.