Bug 1028664 - /var/lib/heat-cfntools is unowned
/var/lib/heat-cfntools is unowned
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: heat-cfntools (Show other bugs)
19
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Jeff Peeler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-09 03:37 EST by Steven Dake
Modified: 2016-04-26 10:33 EDT (History)
4 users (show)

See Also:
Fixed In Version: heat-cfntools-1.2.6-2.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-13 00:04:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Dake 2013-11-09 03:37:55 EST
Description of problem:
/var/lib/heat-cfntools isn't created by packaging and isn't owned.  It should be.

Version-Release number of selected component (if applicable):
heat-cfntools-1.2.6-1.fc19.noarch


How reproducible:
100%

Steps to Reproduce:
1. install heat-cfntools
2. ls -l /var/lib/heat-cfntools
3.

Actual results:
no directory present

Expected results:
directory should be present

Additional info:
Comment 1 Jeff Peeler 2013-11-11 12:47:56 EST
The directory creation and ownership has been fixed in the spec file. Since the part-handler script in Heat will create a missing /var/lib/heat-cfntools directory, the build can wait until a new release of heat-cfntools is made.
Comment 2 Fedora Update System 2013-12-04 15:18:38 EST
heat-cfntools-1.2.6-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/heat-cfntools-1.2.6-2.el6
Comment 3 Fedora Update System 2013-12-04 15:19:23 EST
heat-cfntools-1.2.6-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/heat-cfntools-1.2.6-2.fc19
Comment 4 Fedora Update System 2013-12-04 22:24:09 EST
Package heat-cfntools-1.2.6-2.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing heat-cfntools-1.2.6-2.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-12296/heat-cfntools-1.2.6-2.el6
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-12-12 12:11:41 EST
heat-cfntools-1.2.6-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/heat-cfntools-1.2.6-2.fc20
Comment 6 Fedora Update System 2013-12-13 00:04:31 EST
heat-cfntools-1.2.6-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2013-12-20 11:52:56 EST
heat-cfntools-1.2.6-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2013-12-23 22:36:10 EST
heat-cfntools-1.2.6-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.