Bug 1028731 - RFE: create rsysusage RPM
RFE: create rsysusage RPM
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sysusage (Show other bugs)
19
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-09 23:20 EST by Frank Crawford
Modified: 2013-11-23 14:42 EST (History)
2 users (show)

See Also:
Fixed In Version: sysusage-5.3-5.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-23 14:42:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Crawford 2013-11-09 23:20:56 EST
Description of problem:
Please consider splitting off rsysusage as a separate package to simplify the  use of sysusage remotely.

Version-Release number of selected component (if applicable):
sysusage-5.3-1.fc19.noarch
Comment 1 Christopher Meng 2013-11-11 10:46:56 EST
Fine.

I'm not a native English speaker, would you like to offer me some suggestions of this package's RPM summary and description?

Thanks.
Comment 2 Frank Crawford 2013-11-12 05:11:57 EST
Summary: Remote script called by sysusage to obtain data from clients.
Description:
SysUsage continuously monitor your systems informations and generate
periodical graph reports using rrdtool or javascript jqplot library.

Since release 5.0 SysUsage can be run from a centralized place where
collected statistics will be stored and where graphics will be rendered.

This script is installed on the client instead of the sysusage script and
called via ssh from a central server where the central sysusage will store
the statistics retrieved from multiple servers.
Comment 3 Fedora Update System 2013-11-12 06:38:30 EST
sysusage-5.3-5.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/sysusage-5.3-5.fc19
Comment 4 Fedora Update System 2013-11-12 21:19:37 EST
Package sysusage-5.3-5.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sysusage-5.3-5.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-21182/sysusage-5.3-5.fc19
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-11-23 14:42:06 EST
sysusage-5.3-5.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.