Bug 1028776 - [abrt] WARNING: CPU: 3 PID: 89 at drivers/net/wireless/brcm80211/brcmsmac/mac80211_if.c:827 brcms_ops_ampdu_action+0x1bb/0x1d0 [brcmsmac]()
[abrt] WARNING: CPU: 3 PID: 89 at drivers/net/wireless/brcm80211/brcmsmac/mac...
Status: CLOSED DUPLICATE of bug 1001666
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fedora-kernel-wireless-brcm80211
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:71276345f5dd39b35ad22772310...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-10 12:55 EST by Marcos Martins da Silva
Modified: 2013-11-11 14:33 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-11 14:33:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (79.52 KB, text/plain)
2013-11-10 12:56 EST, Marcos Martins da Silva
no flags Details

  None (edit)
Description Marcos Martins da Silva 2013-11-10 12:55:57 EST
Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 3 PID: 89 at drivers/net/wireless/brcm80211/brcmsmac/mac80211_if.c:827 brcms_ops_ampdu_action+0x1bb/0x1d0 [brcmsmac]()
Modules linked in: rfcomm nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack bnep ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw binfmt_misc snd_hda_codec_hdmi arc4 brcmsmac btusb bluetooth cordic brcmutil b43 mac80211 uvcvideo videobuf2_vmalloc cfg80211 ssb rfkill radeon coretemp dell_wmi sparse_keymap snd_hda_codec_idt kvm_intel kvm crc32_pclmul crc32c_intel ghash_clmulni_intel videobuf2_memops snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore iTCO_wdt iTCO_vendor_support videobuf2_core videodev media microcode sdhci_pci sdhci i2c_algo_bit ttm drm_kms_helper mmc_core ir_mce_kbd_decoder serio_raw wmi drm ir_lirc_codec lirc_dev ir_sony_decoder ir_jvc_decoder ir_sanyo_decoder bcma ir_rc6_decoder ir_rc5_decoder ir_nec_decoder rc_rc6_mce ite_cir e1000e lpc_ich intel_ips ptp mfd_core i2c_i801 pps_core i2c_core shpchp rc_core video acpi_cpufreq mperf uinput firewire_ohci firewire_core crc_itu_t
CPU: 3 PID: 89 Comm: kworker/u8:6 Not tainted 3.11.7-200.fc19.x86_64 #1
Hardware name: Alienware M17x/      , BIOS A10 01/17/2011
Workqueue: phy0 ieee80211_iface_work [mac80211]
 0000000000000009 ffff880232171cb0 ffffffff8164777b 0000000000000000
 ffff880232171ce8 ffffffff8106715d ffff8802321c7760 0000000000000000
 ffff880226f94900 0000000000000200 0000000000000000 ffff880232171cf8
Call Trace:
 [<ffffffff8164777b>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106723a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa07114cb>] brcms_ops_ampdu_action+0x1bb/0x1d0 [brcmsmac]
 [<ffffffffa05b1c25>] ? ieee80211_process_addba_request+0x1a5/0x5f0 [mac80211]
 [<ffffffffa05b1caf>] ieee80211_process_addba_request+0x22f/0x5f0 [mac80211]
 [<ffffffffa05b5800>] ieee80211_iface_work+0x2e0/0x360 [mac80211]
 [<ffffffff810810f5>] process_one_work+0x175/0x430
 [<ffffffff81081d1b>] worker_thread+0x11b/0x3a0
 [<ffffffff81081c00>] ? rescuer_thread+0x340/0x340
 [<ffffffff81088660>] kthread+0xc0/0xd0
 [<ffffffff810885a0>] ? insert_kthread_work+0x40/0x40
 [<ffffffff816568ec>] ret_from_fork+0x7c/0xb0
 [<ffffffff810885a0>] ? insert_kthread_work+0x40/0x40

Potential duplicate: bug 1001666
Comment 1 Marcos Martins da Silva 2013-11-10 12:56:08 EST
Created attachment 822120 [details]
File: dmesg
Comment 2 John Greene 2013-11-11 14:33:02 EST
Despite the different version kernel, this is a duplicate of BZ 1001666

*** This bug has been marked as a duplicate of bug 1001666 ***

Note You need to log in before you can comment on or make changes to this bug.