Bug 10288 - Need to blast HW time/date in installer
Need to blast HW time/date in installer
Status: CLOSED DUPLICATE of bug 5883
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-21 15:40 EST by Ken Crandall
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 12:30:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Crandall 2000-03-21 15:40:46 EST
Factory default HW time/date is set to the year 2048.  The time/date needs
to be queried during the install and always blasted to the box.
Comment 1 Jay Turner 2000-03-27 14:41:59 EST
This has been added to a features requests list for future releases.
Comment 2 Michael Fulbright 2000-04-14 12:30:59 EDT
*** This bug has been marked as a duplicate of 5883 ***

Note You need to log in before you can comment on or make changes to this bug.