This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1028827 - Include abook support
Include abook support
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: lbdb (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-10 19:33 EST by Omair Majid
Modified: 2013-11-23 14:36 EST (History)
1 user (show)

See Also:
Fixed In Version: lbdb-0.38-8.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-23 14:36:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.33 KB, patch)
2013-11-10 19:33 EST, Omair Majid
no flags Details | Diff

  None (edit)
Description Omair Majid 2013-11-10 19:33:59 EST
Created attachment 822220 [details]
patch

The packaged version of lbdb does not include support for querying abook files. configure looks for abook in %build and disables abook support since it's not in build requires. The attached patch fixes this.
Comment 1 Fedora Update System 2013-11-12 05:52:22 EST
lbdb-0.38-8.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/lbdb-0.38-8.fc19
Comment 2 Fedora Update System 2013-11-12 21:00:46 EST
Package lbdb-0.38-8.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing lbdb-0.38-8.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-21147/lbdb-0.38-8.fc19
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-11-23 14:36:06 EST
lbdb-0.38-8.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.