Bug 1028867 - CPU type and CPU family name is not correct.Please modify source.
CPU type and CPU family name is not correct.Please modify source.
Status: CLOSED DUPLICATE of bug 1056586
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.4.0
Assigned To: Piotr Kliczewski
Pavel Stehlik
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 00:42 EST by Yoshinori Takahashi
Modified: 2016-02-10 14:08 EST (History)
9 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-20 03:24:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Switch fields labels (39.18 KB, image/png)
2013-11-20 08:14 EST, Eli Mesika
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 23573 None None None Never

  None (edit)
Comment 1 Eli Mesika 2013-11-11 16:41:31 EST
Values are taken from ServerCPUList in vdc_options table per version , IIRC there is a translation to a more friendly format in the UI
Comment 3 Itamar Heim 2013-11-13 21:41:45 EST
Eli - he means the field labels do not match the field content.
Comment 4 Eli Mesika 2013-11-20 08:13:44 EST
the problem is that the
title-labels in the General sub-tab don't match the value-labels.
simply need to switch the 'CPU Type' value-label and 'CPU Name' value-label.

Added attachment sent by Einav
Comment 5 Eli Mesika 2013-11-20 08:14:34 EST
Created attachment 826643 [details]
Switch fields labels
Comment 6 Piotr Kliczewski 2014-01-27 06:08:49 EST
The bug is already fixed by Frank Kobzik in oVirt gerrit 20111 so the 23573 patch was abandoned.
Comment 8 Piotr Kliczewski 2014-02-20 03:24:21 EST

*** This bug has been marked as a duplicate of bug 1056586 ***

Note You need to log in before you can comment on or make changes to this bug.