Bug 1028913 - 'service network start' sometimes fails during setup
'service network start' sometimes fails during setup
Status: CLOSED WORKSFORME
Product: oVirt
Classification: Community
Component: ovirt-hosted-engine-setup (Show other bugs)
3.3
Unspecified Unspecified
low Severity medium
: ---
: 3.6.0
Assigned To: Yedidyah Bar David
Leonid Natapov
integration
: Unconfirmed
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 03:24 EST by Yedidyah Bar David
Modified: 2015-02-18 10:47 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-18 10:45:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yedidyah Bar David 2013-11-11 03:24:47 EST
Description of problem:

On a specific run of 'hosted-engine --deploy', 'service network start' failed because dhclient was already running. Perhaps the 'service network stop' that preceded it did not manage to kill it fast enough. Sandro told me it also happened to him a few months ago. Tried again and did not manage to reproduce.
Comment 1 Sandro Bonazzola 2015-02-18 10:09:01 EST
Is this reproducible?
Comment 2 Yedidyah Bar David 2015-02-18 10:26:18 EST
no idea, iirc didn't happen to me in the last year. But I did not actively try to reproduce.
Comment 3 Sandro Bonazzola 2015-02-18 10:45:09 EST
Please reopen if you can reproduce.
Comment 4 Yedidyah Bar David 2015-02-18 10:47:53 EST
My point in opening this bug was also that we might want to try again/wait some time/etc. anyway. I agree that to test such a "fix", we should find a way to reproduce, no matter how artificial it will be.

Note You need to log in before you can comment on or make changes to this bug.