Bug 102906 - Bad: nothing about postgresql usage as promised at http://bugzilla.redhat.com/bugzilla/(<quote>Current Red Hat version of Bugzilla using PostgreSQL code available for download.</quote>)
Summary: Bad: nothing about postgresql usage as promised at http://bugzilla.redhat.com...
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 3.2
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL: http://bugzilla.redhat.com/download/r...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-22 15:01 UTC by lativ
Modified: 2013-06-24 02:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 20:45:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lativ 2003-08-22 15:01:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030723
Mozilla Firebird/0.6

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open http://bugzilla.redhat.com/bugzilla/
2. download http://bugzilla.redhat.com/download/rh-bugzilla-pg-LATEST.tar.gz
3. tar -zxvf see any docs or readme files there is nothing about postgresql
usage ...
    

Additional info:

Comment 1 David Lawrence 2006-04-08 17:41:46 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 2 David Lawrence 2008-09-16 16:50:16 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.


Note You need to log in before you can comment on or make changes to this bug.