Bug 10292 - uucp chokes on email adresses containing whitespace
uucp chokes on email adresses containing whitespace
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: uucp (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-21 20:03 EST by ms
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-21 20:03:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ms 2000-03-21 20:03:09 EST
for sendmail it seems legal to accept email (and SPAM) from
adresses like

<"joe user"@somewhere.com>

the problem is when this problem is relayed via UUCP on the
destination system the rmail breaks because it thinks
the adress  is "joe

For our site this applied mainly to SPAM and (here comes
bug report #2) sendmail's "makemap" command won't let
you make entries like the one mentioned above in the
access table

but maybe I am just missing an configuratin option to
get around this whole thing ..

cheers
Comment 1 Eido Inoue 2001-06-29 12:24:00 EDT
Current versions of makemap and rmail seem to work ok.

Note You need to log in before you can comment on or make changes to this bug.